EOSCommunity.org Forums

Transaction Error : Unable to reach link service (Network request failed)

i have this problem . help me pleaseeosss
i have enough cpu , net , ram
what is problem?
@johan @myles @aaron

It looks like a connection issue between your browser/computer and the API servers.

Have you tried again, and did it work?

The servers as far as I’m aware are working as intended right now, and I was able to check and use EOSAuthority.com with Anchor a few moments ago to issue a transaction. A few things to check:

  • Make sure you don’t have a browser feature/extension that’s blocking it (adblocker maybe? shields in brave?)
  • Feel free to try a different browser on your computer to see if maybe its the one specific browser.
  • Feel free to test your connectivity with Anchor using this tool: https://greymass.github.io/anchor-link-diagnostics/

thanks aaron
i change api and other way ,finally done!

1 Like

Hello @aaron, I meet the same question, and tried your suggestions, but the signature window can’t pop up in the last step when “send”.

I have updated to 1.3.2.



when login, this window will pop up, if I click the “Launch Anchor”,
everything is OK.


I have updated to 1.3.2. the firefox has no extension
What can I do?

Few things to try would be to either completely restart Anchor, or log out and back into the app (bloks).

If that’s still not working, one thing to try would be to open your browser’s Developer Tools (I think it’s under the view menu), and then go to the console tab.

With that section of the browser open, then go try to perform a transaction so the countdown begins. Any errors shown in the console may help us figure out what’s going on.

Are you using the Desktop version?

If so, try restarting it. The “410” error in that 2nd screenshot seems to indicate that there’s a pending request, which may just not be popping up for you, and sometimes a restart of Anchor will fix that.

Another thing to try would be to log out of the app and back in.

Yes, Desktop version(1.3.2) windows-64

“restart of Anchor”, or “to log out of the app and back in” did not work. only after restart the computer ,it will run normally , but not long; about 1 hour later, not work anymore.
It pushed me over the edge.