EOSCommunity.org Forums

Stuck at Decrypting Certificate


My Anchor app is stuck at “Decrypting Certificate” stage for half an hour now. Can someone help me with what’s wrong?


I don’t think it should take that long, it’s possible there was an error in the process and an error is happening. I’d try it again just to see if it works the 2nd time around, and if the issue repeats, go into the View menu in Anchor and open up the developers tools section. There you’ll find a “Console” tab that may have some errors that would help us troubleshoot.

Ok thank you so much for the help. I had stopped trying that day. Tried it again now and it worked. But I will keep in mind about the “Console” the next time around if something goes wrong.

Hi, I’ve been having the same issue and really have no idea why, I hope you can help! Sorry if I’m ignorant about something, I’m new to the blockchain and it’s all a bit confusing.

I opened an Anchor wallet through the Android app and am trying to import it into the desktop app (I hope that’s possible) through the owner certificate. I’ve tried 4 times, both on 1.3.1 and 1.3.2 and it just gets stuck on ‘Decrypting Certificate’ - for hours with nothing.

Here’s a screenshot of the console - any pointers would be greatly appreciated!

Hrm, if it’s not happening pretty quickly - it’s probably isn’t going to succeed.

The errors in the screenshot seem to indicate anchor can’t talk to the internet. Could some sort of security software, firewall, etc be blocking it? Or was the internet actually blocking access to those domains?


I’ve also encountered the same issue when trying to recover my account. I apologize but I have very little knowledge on how to troubleshoot the issue here. I’ve tried multiple times and have left it alone for hours but it never progresses past “Decrypting Certificate.”

Below is an attached screenshot of my “Console” tab. Please let me know what I can do! Thank you!

This is something we’re investigating currently. It will probably require an update to Anchor - which we’ll get out as soon as we determine why it’s happening.

Okay, thank you! Will the app automatically prompt for an update once it’s out?

It’ll notify you in the right sidebar of the home screen, saying an update is available. It doesn’t pop up a prompt though.

1 Like