EOSCommunity.org Forums

Unstaked EOS stuck in refunding

EOS is stuck in refunding. How do I get it released?

After the 3-4 day waiting period, if you come into the “Resources” tab and expand either the NET or CPU sections, you’ll find a button to trigger the refund manually. I’ve highlighted the area it will be in with a red box below. It doesn’t show in the screenshot because I don’t have a pending refund on that account, but it’s the area it’ll be in.

Another option would be to log in to a site like bloks.io and use their interface:


Hi Aaron, You were kind enough to respond to an email RE fuel. That problem is solved, but I am stuck in “refunding” I tried the video option, no deal. it is also not recognizing my wallet from desk top in bloks.io to connect nor w scatter. . Do I have to DL the wallet to my phone? I do not want to do that if possible.
Please advise. Thanks

You can login without mobile. Under the QR code prompt, there is a button labeled “Open Anchor App”. If you click that it should trigger the desktop app to login, and you’ll be able to then use the bloks.io interfaces.