EOSCommunity.org Forums

Login doesn't work

When i try to login my anchor wallet on a website, it shows qr code plus a button “launch anchor app”, i click on the button, then i click on “prove identity” on the app, and it has no effect on the website, which still display the qr code and the button “launch anchor app”.


Which website are you trying to use?

tswaps.com and greymass.com/en/anchor using telos network.

I have the same issue with the wax network. I tried the anchor-link-demo-multipass and a Link connection issue {“code”:1006,“isTrusted”:true,“reason”:""}

I can’t even login on this website .

Which browser are you using for tswaps? I just tested it out and it seems to work. I’m wondering if either the browser or maybe some sort of installed browser extension could be causing problems.

ok i found the problem, it was adblock, which even tho it was desactivated, blocked the process, that’s weird.

Thank you!


Wow thank you, it was ad block!

Glad to hear it! If you don’t mind me asking, which ad blocker and browser was it? Maybe we can find a way to improve this so the blockers don’t interfere.

I am on Google chrome with the following extension

For me it was Adblock Plus, and I tried on Brave, Chrome and Edge

Awesome, thanks much!

1 Like

Same issue. Using brave browser with shields off. New computer. No other ad blocker I know of.

nevermind. right clicked, opened in new tab and it worked. no idea why have to do that.

Yeah that’s really weird… no idea why you’d have to do that either, unless Brave has gone and broken something with how those links are triggered :thinking: