EOSCommunity.org Forums

Can’t connect to EFX work platform! Impossible to withdraw my EFXs

I have earned EFXs on Effect Force I have been trying tons of times to connect my EOS wallet through Anchor to the platform but it keeps returning multiple errors; “make sure you have the correct keypair linked to your account” & “unable to push message”
I tried connecting using both desktop & mobile apps but always the same error
I used powerupeos for resources!
In the past I was able to connect my friend’s wallet successfully at first attempt!
I hope someone can help!

Have the keys to your account changed recently? The verification error makes me think that as one of the first things.

This could also be an issue with EFX itself, which I wouldn’t know where to begin with to help troubleshooting :thinking:

Actually it’s a new wallet, I just created it on Anchor then I tried to connect to Effect!
So I don’t know what exactly is the problem! I thought the errors would be familiar to someone!

Ah - so no changes most likely. Do you have any idea if anything is required to start using EFX that may need to be done first?

Also what is the URL of the website you’re attempting to use this with? I’d be interested in trying it out myself and don’t know a whole lot about it.