EOSCommunity.org Forums

Anchor wallet blocking with a msg

i am facing this problem from 3 days unable to connect to wax.greymass.com reflection whenever i try to login i am enclosing screen shot to display my problem [Plz guide me to fix this as i have funds in my anchor wallet and unable to transact due to this error msg.

I’m not sure what would be blocking you - the API servers haven’t had any outages recently.

If you click Edit Blockchain towards the lower right, you can always change which API server you are using. A few options of what you can change it to include:

Thank u for your reply.

I tried your given links but clue less as i see some code and I am unable to understand how to check that. One thing is i am a non- technical so donot understand this code typo. If u can guide me through screen shots step by step to fix this problem I would be grateful and it helps me a lot. I hope you understand.

awaiting your reply for long time expecting your help ASAP.

In the screenshot you posted, as I originally described, there’s a button in the lower right. This one:

If you click that, you can edit which server your wallet is connected to. The field you need to edit is this one:

The links I provided in my original response are a few options of what you can change it to:

Change it, hit save, and then click WAX again to try reconnecting.

I tried your given methods changed it to one of your sent link. wax.eosn.io hit save but my balance in wallet is not displayed I am enclosing where i am stu

ck, plz guide.